前往顾页
以后地位: 主页 > 精通Office > 其他教程 >

cisco互换机常常利用号令年夜全

时候:2013-12-11 12:11来源:知行网www.zhixing123.cn 编辑:麦田守望者

1、两台主机在同一个vlan内

Switch>enable //进入特权形式

Switch#config ter//进入全局建设

Switch(config)#vlan 2 //建立vlan 2

Switch(config-vlan)#interface vlan 2 //进入vlan 2

Switch(config-if)#ip address 172.16.1.254 255.255.255.0 //为vlan 2建设地点 和子网掩码

Switch(config-if)#exit //退到上一级

Switch(config)#interface f0/1 //进入互换机FastEthernet0/1口(疾速以太网口)

Switch(config-if)#switchport mode access //在端口设置接入形式

Switch(config-if)#switchport access vlan 2 //将此端口接入vlan 2

Switch(config-if)#exit

Switch(config)#interface f0/2

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan 2

Switch(config-if)#end

Switch#write

实际装备中,将两台PC别离接到互换机的f0/1口和f0/2口,并建设好同一网段的IP,然后互ping,发明是可以ping 的通的,因为在同一vlan内。

2、两台主机不在同一个vlan内

同理分别两个vlan,并将两端口别离插手到两个vlan中,主机别离接两个端口,发明是ping不成功的,因为两台pc不在同一个vlan内。

路由器

Router3:f0/0:172.16.1.2,s2/0:192.168.1.2;pc3:172.16.1.1;pc2:172.17.1.1

Router>enable

Router#config ter

Router(config)#interface f0/0

Router(config-if)#ip address 172.17.1.2 255.255.255.0

Router(config-if)#no shutdown //开启端口

Router(config)#interface s2/0 //进入串口

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#clock rate 64000 设置时钟速率

Router(config-if)#no shutdown //开启s口

同理建设Router3,并且建设两台主机IP子网掩码和网关(网关就是直连的路由器的端口地点,必必要配)

(1)静态路由:

Router2中:Router(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.2 (ip route 目标网段,子网掩码,下一条地点)

Router3中:Router(config)#ip route 172.17.1.0 255.255.255.0 192.168.1.1

(2)rip 和谈

Router(config)#router rip

Router(config-rip)#network 172.17.1.0 (将网段插手)

Router(config-rip)#network 172.16.1.0

Router(config-rip)#network 192.168.1.0

(3)ospf和谈

Router(config)#router ospf 100

Router(config-ospf )#network 172.17.1.0 0.0.0.255 area 100

Router(config-ospf )#network 172.16.1.0 0.0.0.255 area 100

Router(config-ospf )#network 192.168.1.0 0.0.0.255 area 100

在建设 rip ,ospf前需求删除之前用过的和谈或静态路由,删除体例为no router rip或no ip route...,no router ospf

检察建设为show run.

------分开线----------------------------
标签(Tag):cisco互换机
------分开线----------------------------
保举内容
猜你感兴趣